« マックユーザーになりました。 | トップページ | 数値文字参照 »

MySQLのバージョンを下げる

いきなり色々はまってます。

MySQLの最新版をインストールしたあと、サーバーで動いているのが少し前のバージョンであることに気づき、古いバージョンのインストールパッケージをインストールしようとしたら、新しいバージョンがインストールされているからダメだという。

手動でファイルを展開してシンボリックリンクを貼り直して、、、とかやってもうまく動かい。

新しいバージョンのファイルを削除して、pkgutilを使って(--forget)新しいバージョンの記録を消したら古いバージョンのインストーラでインストールできました。

pkgutil はアンインストールまではしてくれないのですね。

|

« マックユーザーになりました。 | トップページ | 数値文字参照 »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/48778/55838108

この記事へのトラックバック一覧です: MySQLのバージョンを下げる:

« マックユーザーになりました。 | トップページ | 数値文字参照 »